Fallenworld

Allgemein => Technik & Support => Thema gestartet von: Demidrin am 03. Juli 2010, 12:23:31

Titel: Forum Upgrade
Beitrag von: Demidrin am 03. Juli 2010, 12:23:31
Huhu Allerseits,

hab mich mal entschieden das Forum auf die neueste Version abzugraden.
Hatte mich schon auf nen Tag voller Basteleien gefasst gemacht, ABER:

In dem Zeitalter der Softwareautomatisierung läuft alles von selbst. Musste nur meine Accounts angeben, der Rest lief von selbst, inklusive Datei-Upload. ;)

Und siehe da, 15 min. später ist das Forum wie neu. :) Hoffe das jetzt alles ohne Fehler läuft. Es sollten auf jeden Fall ein paar Bugs behoben sein. :)

Viel Spaß noch!

Demi
Titel: Re: Forum Upgrade
Beitrag von: Rotkaeppchen am 05. Juli 2010, 16:32:04
Beim letzten Versuch hat das mit dem Springen zum ersten neuen Beitrag bei mir nun funktioniert, der Bug scheint (bei mir) weg zu sein :)
Titel: Re: Forum Upgrade
Beitrag von: Demidrin am 14. August 2010, 13:12:03
Hab ein wenig am Forum geschraubt. :) Als Fazit sollte ein Performance Schub zu spüren sein.
Mal Schauen ob das auch der Fall ist. :)
Titel: Re: Forum Upgrade
Beitrag von: Demidrin am 29. Juli 2011, 11:10:40
So, Forum und Server sind wieder up-to-date.
Allerdings ist mir ein kleines Ungeschick passiert:

Die Bilder werden verschlüsselt gespeichert und somit hat beim Backup der FTP-Client nicht erkannt, dass er die Bilder binär transportieren muss.
Daraus folgt nun, dass alle Bilder aus Anhängen defekt sind.
Wenn ihr Zeit habt, könnt ihr diese ja nochmal hoch laden und die kaputten ersetzen (sofern ihr die Bilder noch habt).

LG,
Demi

P.S.: Was noch nicht funktioniert, ist die Email-Versende-Funktion. Das muss ich die Tage noch reparieren.
Titel: Re: Forum Upgrade
Beitrag von: Demidrin am 03. August 2011, 12:27:20
Oki doki. Jetzt funzt die Email-Versendung wieder richtig. :)
Titel: Antw:Forum Upgrade
Beitrag von: Demidrin am 13. September 2011, 16:27:17
Ok, nach ein paar kleinen Basteleien:


Hf,
Demi
Titel: Antw:Forum Upgrade
Beitrag von: Rotkaeppchen am 22. Januar 2013, 12:49:55
*retest* ;)
Titel: Antw:Forum Upgrade
Beitrag von: Demidrin am 23. Januar 2013, 11:32:00
Scheint ja wieder alles zu funktionieren... ;)